Fehler seit Update auf 8.7.15

Benutzeravatar
ruffyf
Site Admin
Beiträge: 997
Registriert: 23. Feb 2014, 21:23

Fehler seit Update auf 8.7.15

Beitrag von ruffyf » 9. Jul 2015, 12:39

Hallo Leute

Nutzt bitte diesen Beitrag hier um uns auftretende Fehler zu melden die seit den Arbeiten vom 8.7.2015 bei euch auftreten (Update auf 1.8.7)

Grüsse
ruffy
Benutzeravatar
Shiokishi
Beiträge: 17
Registriert: 26. Apr 2015, 09:30

Re: Fehler seit Update auf 8.7.15

Beitrag von Shiokishi » 9. Jul 2015, 13:03

Yo, seit dem Update habe ich es häufig das ich zurückgeportet werde, manchmal ist es sogar so hart das ich mich kaum bis stockend bewegen kann.
Btw es war keine besondere Situation, kein Speed oder sonstiges.
Benutzeravatar
Holy_Blowfish
Beiträge: 558
Registriert: 14. Apr 2015, 12:56

Re: Fehler seit Update auf 8.7.15

Beitrag von Holy_Blowfish » 9. Jul 2015, 14:15

Die Items fließen von den Hoppern nicht mehr in die Truhe, trotz /chopper on.

Da haben SkyHD und ich heute Morgen rumprobiert, bei ihm klappt es auch nicht mehr. ^^
Tamashy
Beiträge: 348
Registriert: 20. Jun 2015, 20:41

Re: Fehler seit Update auf 8.7.15

Beitrag von Tamashy » 9. Jul 2015, 16:58

Shiokishi hat geschrieben:Yo, seit dem Update habe ich es häufig das ich zurückgeportet werde, manchmal ist es sogar so hart das ich mich kaum bis stockend bewegen kann.
Gibt es irgend welche Fehlermeldungen dabei? Eventuell auch Warnhinweise vom Plugin NCP? Mit welcher Minecraft Version spielst du? Und falls ja welcher Mod-Client?
Holy_Blowfish hat geschrieben:Die Items fließen von den Hoppern nicht mehr in die Truhe, trotz /chopper on.

Da haben SkyHD und ich heute Morgen rumprobiert, bei ihm klappt es auch nicht mehr. ^^
Daran arbeite ich gerade. Folgendes bitte Testen die Truhe entsichern und wieder neu sichern. Und schauen ob es danach geht.
Benutzeravatar
Shiokishi
Beiträge: 17
Registriert: 26. Apr 2015, 09:30

Re: Fehler seit Update auf 8.7.15

Beitrag von Shiokishi » 9. Jul 2015, 23:35

1.8 Optifine, nein keine Fehlermeldungen
Benutzeravatar
Leukeos
Beiträge: 271
Registriert: 1. Mai 2015, 15:46

Re: Fehler seit Update auf 8.7.15

Beitrag von Leukeos » 10. Jul 2015, 06:49

Also ich spiel auch noch 1.8 weil ich zu faul war wegen Optifine und shader zu updaten. :D .Aber hab bis jetzt keine großen Probleme gehabt. Was mir aber auffällt ist, dass die Livemap bei mir nicht funktioniert.
Hände weg !! >:o Mein Einhorn!
Benutzeravatar
Black Rum
Beiträge: 491
Registriert: 24. Mär 2015, 23:27

Re: Fehler seit Update auf 8.7.15

Beitrag von Black Rum » 10. Jul 2015, 16:02

Heute beim Ticket bearbeiten haben wir bemerkt, dass die rg flags nicht mehr funktionieren. Genauer gesagt die Befehle /rg flag [GS-Name] greeting [Willkommensnachricht] und /rg flag [GS-Name] farewell [Abschiedsnachricht]
Bei beiden kommt die Meldung "You don't have permission" auch bei korrekter Syntax und Benutzung vom GsOwner.
Es eskaliert eh!
Tamashy
Beiträge: 348
Registriert: 20. Jun 2015, 20:41

Re: Fehler seit Update auf 8.7.15

Beitrag von Tamashy » 10. Jul 2015, 19:41

Das setzen dieser Flags sollte wieder gehen, Wenn es Probleme noch gibt einfach noch mal bescheid geben.
Benutzeravatar
Shiokishi
Beiträge: 17
Registriert: 26. Apr 2015, 09:30

Re: Fehler seit Update auf 8.7.15

Beitrag von Shiokishi » 10. Jul 2015, 21:45

Btw seit dem Backup hab ich derzeit keine Probleme mehr
Tiger_the_Artist
Beiträge: 13
Registriert: 10. Jun 2015, 00:13

Re: Fehler seit Update auf 8.7.15

Beitrag von Tiger_the_Artist » 16. Jul 2015, 19:38

Ich weiß nicht ob es vorher auch so war, aber creeper können Armortands sprengen
(auch verschlossene)
Zuletzt geändert von Tiger_the_Artist am 16. Jul 2015, 19:48, insgesamt 1-mal geändert.
Heiße jetzt Snow_van_Night in Minecraft
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast